
AN ANIMATED INTRODUCTORY SEQUENCE FOR SLIDE SHOWS 
Part One -  Making the Searchlight Beam & the Base image page. 
 
If you are one of those people who enjoy showing your slide shows to an audience of people, it is 
very nice to have a menu from which to choose the show that you want them to see. It will also make 
your show look very professional if you have an ‘Introductory Sequence’ that is played first to 
introduce yourself to the audience. 
 
This tutorial will show you how to make such a sequence, using Photoshop (or similar image editor). 
 
I use a simple sequence that is backed by a well known music track and, in this tutorial, I will show 
you how I put it together, then you should be able to create a sequence of your own by simply 
substituting your own creative ideas with regard to text style, colours, animation etc. 
 
1. In order to keep things in one place let’s create a temporary folder on the desktop and call it, 

‘Intro Sequence Part One’.  This folder can be moved to a more convenient place on your 
hard drive when you have mastered the tutorial. 

 
2. The first task is to make an image that you can use to emulate a ‘searchlight beam’ and I did 

this as follows:- 
 
 (a) Open Photoshop and, in the toolbox, set the color picker to the default setting of black 

 & white. You can do this by clicking on the small icon at the bottom left of the 
 toolbox: 

   

   
 
  At the moment, the foreground is black and the background is white and since the 

 beam of a searchlight is normally a white color, you should have a black background 
 in order to make the beam visible, so you will need to reverse the colors in the 
 toolbox. This is easy to do, just click on the other little icon with the curved headed 
 arrows: 
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 (b) Open a new page as follows:- 
   
  In the top menu, select: File>New and enter the dimensions shown in the following 

 dialog box: 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 (c) Now draw a searchlight beam with your mouse (although it is much easier with a 

 graphics pad, e.g. Wacom). You may need to have a few goes at this before you get it 
 quite right.  

 
 
  Here’s how to do it:- 
 
  (i) In the toolbox, select the ‘Polygonal Lasso’. 
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  (ii) In the options bar, at the top of your screen, set the ‘feather’ amount to 6 px 
   and make sure that the Anti-alias’ box is ticked. 
 
    
 
 
 
 
 
 
   

(iii) Left click, somewhere near the bottom left of the black page to create the first 
  anchor point and then let go of the mouse button.   

 
 
  (iv) Move your mouse up, almost to the top right corner of the page, and left click 
   again and you will see that a line has been drawn on the page. Now make a 
   series of small clicks to the right so that you create a small curved top. Move 
   you mouse down so that it meets up with the bottom of the first line. The lines 
   should join together to create a selection line that looks something like a  
   searchlight beam: 
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  (vi) In the top menu, select: Edit>Fill and choose ‘Foreground color’ to fill the 
   beam with white. 
 
  (vi) Press ‘Ctrl+J’ to copy the beam to a new separate layer. 
 
  (vii) Open the Layers Palette by pressing F7. 
   Notice that a new layer, containing the searchlight beam on a transparent  
   background, has been add to the top of the stack: 
 
     
 
 
 
 
 
 
 
 
 
  (viii) Right click on the words ‘Layer 1’ and over type with the name ‘beam’. 
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  (ix) In the Layers Palette, turn off the background layer (click on the small ‘eye’ 
   to the left of the layer. 
 
   
 
 
 
 
 
 
 
 

(d) In the top menu, select: ‘File>Save as’ change the Format to PNG and save as ‘beam’ 
in the ‘Intro Sequence’ folder that you created on your desktop earlier. 

 
Note: saving as a PNG file will preserve the transparency of the background – 
this is important so that the searchlight beam can be used later in Pictures to 
Exe. 

 
   Also, when saving as a PNG file, you will see a dialog box like this: 
 
   
 
   
 
 
 

You should select the ‘None’ option then press OK. 
 
 (e) Close down the beam image on your screen by pressing the ‘X’ at the top right of the 
  page. (be careful not to click the wrong ‘X’ it is the one on the image page NOT the 
  one at the far top corner of the screen) 
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If you see the message box below, choose NO because you do not want to save the 
 Photoshop document again: 

 
    
    
   
 
 
 (f) The Layers Palette will close automatically when you click on ‘No’. 

Well that took a lot of explaining didn’t it  but you will find that, with practice, you 
can easily create the beam in about a minute. Good luck! 

 
3. Creating the introductory text. 
 

The text that you are about to create, will eventually be displayed on a dark background in 
‘Pictures To Exe’ and since this background is meant to emulate a night sky, the color will 
need to be a dark shade of black – this will be sorted out in the ‘Objects Editor’ of PTE later 
on. The text that you are creating now, is going to be saved as a ‘png’ file on a transparent 
background so let’s just use the standard default of black as the background color for the 
moment. 
 
(a) With Photoshop still open on your screen, do the following:- 

 
(i) In the toolbar, make sure that the color picker is showing the defaults of ‘black 

& white’, if not, then click on the small black & white icon to reset them. 
 
  
 
 
 
 
 
 
 
 
 
 
 

 
(ii) Now reverse these colors by clicking on the small ‘double headed arrow’ icon. 
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(iii) In the top menu, select: File>New to open a new page on your screen and 
enter the following details: 

  
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 
(v) Click on ‘OK’ and you will see a  black page on your screen. 
 
(vi) Select the ‘T’ tool. 

   Notice that a new set of menu options is now displayed along the top portion 
   of your screen: 
  
   In this menu, make the following changes: 
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  (vii) Press ‘OK’.  
  (viii) Click inside the page, somewhere near the top left side and type   
   ‘Ronnie West Digital’ or your own name. 
 
  (ix) Move your mouse cursor away from the text and it will change into the ‘move’ 
   tool, click & drag the text to a suitable position at the top of the page: 
       
    
    
 
 
 
 
 
 
 
 
 
  (x) Highlight the text by dragging the mouse over it from right to left, i.e.  
   start at the end of the word ‘digital’ 
 
  (vi) In the top menu, select the ‘Warp’ tool. 
    
     
 
 
 
   You will now see this ‘Warp Text’ box displayed on your screen. 
 
   Click the small down arrow, to the right of the ‘Style’ box and choose ‘Arc’ 
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 The text will now look like this: 
   
  
 
  
 
 
 
 
 
 
 
 
 (vii) Click on OK 
 
 If the text seems a little close to the top of the page, you can move it by  
 selecting the ‘Move’ tool and then clicking inside any of the actual words  
 then dragging the text to where you want it to be. 
  
 
      
 
   
 
 
 
 
 
 
 
 
 
 
 (vii) At this point you add some further text, e.g. Productions and position it  
  in the centre, just beneath the warped text, like this: 
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For a refresher on how to do this, go back to (3) above and repeat the 
instructions but leave out the ‘Warp Text’ option. You should also reduce the 
size of the text to 80. 
 

 Note: when you click on the page to add this new text, stay clear of the  
 existing text otherwise it will become selected and you do not want that to 
happen – click somewhere near the bottom of the page and then move the new 
text back up into position after you have typed it.  

 
 
 (b) Add some ‘Layer Styles’ to the text, e.g. Drop shadow and Bevel & Emboss. 
  
  (i) Open the Layers Palette (press F7) and select the ‘Ronnie West Digital’ layer. 
  
  (ii) Click on the ‘Ronnie West Digital’ layer to select it. 
 
  (iii) Click on the small ‘f’ at the bottom of the layers palette. This will open the 
   ‘Layer Style’ options: 
 
 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 (iii) Click on the ‘Drop Shadow’ option. 
  This will add some drop shadow to the text and, at the same time, open up the 
  ‘Layer Style’ dialog box: 
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 (iv) Click on ‘Bevel and Emboss’ and the text will reflect the change. 
 
 (v) Click on OK. 
 
 (vi) Now you can add the same Layer Styles (that you applied above) to the word 
  ‘Productions’. 
  To do this, you could just repeat the above process or, you can simply copy 
  the styles that you have already created for the ‘Ronnie West Digital’ layer. 
 
  Here’s how to do that:- 
 

In the Layers Palette, make sure that the ‘Ronnie West Digital’ layer is still 
selected. 

 
  Notice that the ‘Ronnie West Digital’ layer now has a small ‘f ‘ displayed on 
  the right side and also a down pointing triangle. 
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  Click on the down pointing triangle and this will open up a list of the styles 
  you have already added to the layer: 
   
  
  
 
 
 
 
 
  
 
 
 
 
 
 
 
 (vii) To copy these layer styles, right click in the blue area to the right of the layer 

name and choose ‘Copy Layer Style’ from the options displayed.  
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 (viii) Right click  just after the word ‘Productions’ in the productions layer  
  and choose ‘Paste Layer Style’ from the options displayed. 
 

   
 
  This will add the same layer styles to the ‘Production’ layer. 
   
  Note: Notice that there should be a small ‘eye’ icon to the left of the  
  ‘Effects’ and ‘Drop Shadow’ and ‘Bevel and Emboss’.  This eye indicates 
  that the effect is turned on. If you do not see the ‘eye’ then this means that the 
  effect has been turned off. To turn it back on again, just click in the space 
  immediately to the left of the individual effect. 
 
  If you do not ‘turn on’ the effects, you will not be able to see how the text is 
  affected on the screen. Have a little play around and you will see what I  
  mean. 
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4. (a) The page of text, that you have now created, will be the ‘intro page’ for use in  

‘Pictures To Exe’ so you will need to save it at this point. I suggest that you save it 
twice – once as a ‘psd’ file (to preserve the layers) and then as a ‘png’. 

  
 (i) From the top menu, select: ‘File>Save As’ and enter the file name as ‘intro  
   page’, select ‘Photoshop (psd..) as the format and save it in the folder called 
   ‘Intro Sequence Part One’ that is on your desktop. 
 
  (ii) In the Layers Palette, turn off the background layer by clicking the small  
   ‘eye’ icon on the left. The image, on screen, will now have a transparent  
   background. 
 
  (iii) From the top menu, select: ‘File>Save As’ and enter the file name as ‘intro  
   page’, select ‘PNG (*.PNG) as the format and save it in the folder called  
   ‘Intro Sequence Part One’ that is on your desktop. 
 

  (iv) Close the Layers Palette 
 
  (v) Close the image. 

If you see a message box asking you if you want to save before closing, click 
on No. 

 
   
   
5. Now you need to create another new page with some more text that will be used in the 

animation process later on. The word I suggest is ‘Present’.  
 Later, when we get to use Pictures To Exe, I will show you how to animate this word so that 
it will zoom in from just behind the word ‘Productions’. 

 
 To be able to animate the word ‘Present’ it will have to be created with a transparent 
 background and saved as a ‘png’ file so, let’s do that next! 
   
 (a) In the top menu, select: File>New to open the ‘New dialog box. 
  The settings that you see in the boxes can all be left as they are except that you must 
  change the entry in the ‘Background Contents’ box to read ‘Transparent’.  
  To do this, click on the small down arrow and choose ‘Transparent’ from the options. 
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 (b) Click on OK. 
  You will now see a blank page with a transparent background (chequer board effect) 
 
 (c) In the Toolbar, select the ‘Text’ tool: 
 
  
 
 
 
 
 
 
 
 (d) In the top menu, the settings should be as follows – if they are not, change them so 
  they are the same as shown below:  
   
   
 
 
 
 (e) Click on the page somewhere near the centre (this is not critical) and type the word, 
  ‘Present’. 
 
 (f) In the Toolbox, select the ‘Crop Tool’ – this will commit the text in preparation for 

cropping. 
 
 (g) You do not need to retain all of the transparent background, so you can safely remove 
  the excess, as follows:-    
 
  (i) In the top menu, click on the ‘Clear’ box to remove any settings that appear in 

the Width, Height and Resolution boxes.    
  

 
   
 
  (ii) Now crop tightly around the text and then ‘double click’ inside the box  
   to remove the excess transparency. 
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  (iii) Open the Layers Palette (press F7)and add the same Layer Styles as before, 

i.e. Drop Shadow and Bevel & Emboss.   
 
   You should be able to use the ‘Paste Layer Style’ option just as you did before 
    because the layer styles are still in your clipboard so, just do this:- 
 
   O Right Click on the blue area of the ‘Present’ layer and choose ‘Paste 

Layer Style’ from the options displayed. 
 
   O Close the layers palette. 
  
    
  (iv) Save the page as a png file with the name ‘present’ in the folder called  
   ‘Intro Sequence Part One’ on your desktop. 
 
  (vi) Close the image. 
   If you see a message asking you to save the psd file, select No. 
 

The folder called ‘Intro Sequence Part One’ should now have the following files 
saved there: 

 
  O A png file named ‘beam’ 
 
  O A png file named ‘intro page’ 
 
  O A psd file named ‘intro page’ 
 
  O A png file named ‘present’ 
 

Open the folder now and check this:-  
In the top menu, select: File>Open, then navigate to your desktop and select the 
folder.   

    
 
6. That’s all folks!  You can now close down Photoshop and in Part 2, of this tutorial, I will 
 show you how to animate and add the background music in Pictures To Exe. 
 Note: I will supply the mp3 music clip, so don’t worry. 
 
    
mailto:ronniebootwest@ntlworld.com                                http://www.ronniewestdigital.co.uk
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