
AN ANIMATED INTRODUCTORY SEQUENCE FOR SLIDE SHOWS 
Part Two -  Adding animation and music in Pictures To Exe. 
 
If you have followed Part One of this tutorial, you will now be ready to tackle Part Two. As a 
reminder, you should have a temporary folder on your desktop called, ‘Intro Sequence Part One’ and 
this folder should contain the following files:- 
  
(i) A png file named ‘beam’ 
(ii) A png file named ‘intro page’ 
(iii) A psd file named ‘intro page’ 
(iv) A png file named ‘present’ 
 
You will be using files (i), (ii) and (iv) to create the Introductory Sequence in PTE. 
The psd file (iii) is only saved in order to preserve its ‘layers’ in case you want to go back and make 
changes later on. 
 
1. In order to keep things in one place let’s create another temporary folder on the desktop and 

call it, ‘Intro Sequence Part Two’.  This folder can be moved to a more convenient place on 
your hard drive when you have mastered the tutorial. 

 
2. Open the latest version of Pictures To Exe and start a new project called, ‘Intro Sequence Part 

Two’. 
 

(a) In the top menu, select: File>New and type ‘Intro Sequence Part Two’ in the ‘New 
Project’ box that appears: 

   
  
 
 
 
 
 
  

(b) Click on OK. 
 

  You should now see something like the following displayed on your screen: 
  
 
  
 
  
 
  
 
 
 
 
 
 
 
 

 

 - 1 -



(c) Click on ‘Intro Sequence Part One’ in the left hand window and you will then see the 
files contained in that folder, displayed in the centre window:   

 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
(d) You will now need to place the ‘intro page’ file in the bottom slide list, to act as the 

base image for the animation process.  
  
 Just double click on the ‘intro page’ file (or click and drag it down to the slide list) 

and you will then see this: 
    

   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. This is a good point at which to set the overall options for the whole slide show. These 

options are not ‘set in stone’ and you may want to use your own selections, according to how 
you want to use the intro sequence, but here is what I suggest you use for the time being:- 
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(a) The easiest way for me to explain the settings to use, is to supply a series of 
screenshots where I will use a Red Arrow to show you the settings needed. Just 
choose each tab from the top of the ‘Project Options’ box, i.e. Main, Advanced, 
Music and so on. 
  
(i) Click on the ‘Project Options’ tab in the menu across the bottom of your 

screen in order to display the ‘Project Options’ box and then enter the details 
shown by the arrows, in each of the seven tabs – leave all other options blank. 

 
  

 
 
 
 
 
 
 
 
 
 (ii) Click on the ‘Main’ tab at the top of the Project Options box. 

 
   
 
 
 
 
 
 
 
 
 
 
   
 
 
 
 
 
 
 
 
 
 
 
  
 
 
  
  Do not press OK at this point 
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 (iii) Click on the ‘Advanced’ tab at the top of the Project Options box. 
 
   
  
   
  
 
 
  
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 Do not press OK at this point 
    
 (iv) Click on the ‘Music’ tab at the top of the Project Options box. 
   
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
     
  Do not press OK at this point 
 
  We will return to this tab later on so that an mp3 music track can be added. 
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 (v) Click on the ‘Comments’ tab at the top of the Project Options box.  
  There is no need to make any changes here.  

 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
   
 
  Do not press OK at this point 
    
 (vi) Click on the ‘Screen’ tab at the top of the Project Options box. 
 

 At the moment, there will be a totally black background in your PTE slide 
show and this will need to be changed to a lighter shade in order that the 
searchlight beams will look realistic against the night time sky.  

   
 In the ‘background’ window, click on ‘Solid color’ radio button and then click 
on the small icon to the right of the color tab. 
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This will display the ‘Choose color’ dialog box. 
 

 In the ‘Components’ box, click on the ‘RGB’ radio button and then enter 50 in 
the each of the R, G, and Blue boxes. 

 
 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
   
  Click on ‘OK’. 
 
 (vii) Click on the ‘Effects’ tab at the top of the Project Options box. 
   
  Click on the ‘Effects’ tab at the top of the Project Options box. 

 
You will not need any ‘Transition Effects’ so disable them as shown below: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
  Do not press OK at this point. 
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 (viii) Click on the ‘Effects’ tab at the top of the Project Options box. 
 

 There is no need to make any changes here. 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 (ix) Now click on ‘OK’ to close the ‘Projects Options’ box. 
 
4. You can now open the ‘Objects and Animation’ screen. 
 
 (a) Click on the ‘intro page’ image in the bottom Slide List and then click on the ‘Objects 

and Animation’ tab: 
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The main ‘Objects and Animation’ tab will open up on your screen with the ‘intro 
page’ displayed in the centre of the left hand window and also in the ‘Objects’ box on 
the right.  

 
 (b) You will notice that there is a green bounding box all around the outside edge of the 

image,  the first thing you must do is ‘deselect’ this and, at the same time, add the first 
searchlight ‘beam’ image. Do this as follows:- 

 
  (i) Right Click anywhere in the grey area surrounding the image and select: 

‘Add>Image’ from the options displayed: 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  (ii) After clicking on ‘Image’ you will see the ‘Open’ dialog box on your screen. 

In the ‘Look in’ box, make sure that ‘desktop’ is displayed, if it isn’t, then 
click on the small down arrow (on the right) and navigate to your desktop. 
Now double click on the folder called, ‘Intro Sequence Part One’ 
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   The ‘Intro Sequence Part One’ folder will open and you will see this box: 
 
       

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  (iii)  Double Click on the ‘beam’ file and the searchlight beam will be added to the 

Intro Page on your screen: 
 
 
 
 
      
 
 
 
 
 
 
 
 
   
 
 
 
 
 
 
 
 
  (iv) Notice the small green circle shown by the yellow arrow, this is called the 

‘Pivot Point’ and the beam image will rotate on this point whenever you rotate 
the ‘bounding box’ that you can see around the outside edge. 

   You will want the beam to pivot on a point that is positioned at the very 
bottom of the light beam, so it is now necessary to move the existing pivot 
point to that position.  
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   Here’s how to do it: 
  
   Hold down the ‘Shift Key’ on your keyboard and then ‘click & drag’ the pivot 

point down to the bottom of the light beam: 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
   You can test that the searchlight beam rotates properly by clicking just outside 

of the ‘bounding box’ at the top right hand corner (the cursor will change to a 
double headed curved arrow) and, whilst holding down your mouse button, 
just move it to the left & right to see the beam move around the pivot point. 

 
  (v) You will have noticed that the searchlight beam does not actually reach all of 

the outside edges of the base image, so your next job is to make the physical 
length of the beam longer, so that it will extend from the bottom left corner to 
just outside the top right hand corner.   

    
   Do this as follows:- 
   

   (i)       Click on the green ‘pivot Point’ at the bottom of the beam, then drag it 
down to the left hand corner, just outside of the black ‘screen area’. 
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   (ii) Now move your cursor over the small black ‘handle’ at the top right 
corner of the ‘bounding box’ (the cursor will change into a double 
headed arrow), click and drag up towards the far right corner so that it 
increases the length of the beam, as shown below: 

 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

    You can now re-test that the searchlight beam rotates properly by 
clicking just outside of the ‘bounding box’ at the top right hand corner 
(the cursor will change to a double headed curved arrow) and, whilst 
holding down your mouse button, just move it to the left & right to see 
the beam move around the pivot point. It should now move so that the 
top of the beam is always OUTSIDE of the base intro page. 

 
   (iv) While you are at this stage, it is a good idea to move the light beam into 

the ‘starting position’ for the animation process as shown in the 
screenshot below: 

     
     
 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
   (v) Now is a good time to save the PTE Project. 
    First you will have to return to the normal PTE screen by clicking on 

the ‘X’ at top right corner of your screen. Then, from the top menu, 
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select: ‘File>Save As’, navigate to the ‘Intro Sequence Part Two’ folder 
on your desktop and save as ‘Intro Sequence Project Part Two’. 

  
 (c) Click on the ‘Objects and Animation’ tab again and you will return to the Objects and 
  Animation screen that you just left. 
  First thing you must do is to set the timing for this animation. You do that by clicking  
  on the ‘Customize Slide’ tab towards the bottom right side of your screen: 
 
   
  
 
  You will see the ‘Customize Slide #1’ box displayed on your screen. 
 
 (d) In the ‘Display slide for (sec)’ box, enter 22.  Nothing magic about the number 22, it  
  is the number of seconds that the mp3 music runs. (when we load it later on): 
 
   
   
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 (e) Press ‘OK’. 
 
 (f) You can now begin to animate the beam. I suggest that you just move the beam  
  backwards and forwards about four times as follows:- 
   
  (i) In the ‘Objects’ list (on the right), click on the ‘beam’ object: 
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  (ii) In the bottom window, click on the small + sign, this will add another  
   ‘keypoint’ to the time line: 
    
    
    
 
 
 
 
 
  (iii) Make sure that the new keypoint is selected (by clicking on it so it turns  
   blue) and then place your cursor just outside the bottom right corner of the  
   ‘bounding box’ surrounding the light beam in the main window. 
 
  (vi) When the cursor changes to a double headed curved arrow, drag the box  
   downwards so that the beam moves to the following position: 
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  (v) Click on the second keypoint and drag it to the right until the timing shows  
   00:05.000 (you can also enter the timing as ‘5000’ in the ‘Keypoint Time’  
   box in the animation window): 
       
 
 
 
 
 
 
 
 
     
 
 
 
 
 
 
 
 
 
 
 
 
  (vi) Click the small + sign again to place a third ‘keypoint’ on the timeline. 
   Keep it highlighted and then click just outside of the bounding box and drag  
   upwards so that the beam moves back to almost its original position: 
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  (vii) Click on the third keypoint and drag it to the right until the timing shows  
   00:10.000 (you can also enter the timing as ‘10000’ in the ‘Keypoint Time’  
   box in the Animation window): 
 
 
 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
  (viii) Click the small + sign again to place a fourth ‘keypoint’ on the timeline. 
   Keep it highlighted and then click just outside of the bounding box and drag  
   downwards so that the beam moves to the position shown below: 
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  (ix) Click on the fourth keypoint and drag it to the right until the timing shows  
   00:15.000 (you can also enter the timing as ‘15000’ in the ‘Keypoint Time’  
   box in the Animation window): 
 
 
 
    
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  (x) Click the small + sign again to place a fifth ‘keypoint’ on the timeline. 
   Keep it highlighted and then click just outside the bottom right hand corner of  
   the bounding box and drag upwards so that the beam moves to the position  
   shown below: 
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  (xi) Click on the fifth keypoint and drag it to the right until the timing shows  
   00:20.000 (you can also enter the timing as ‘20000’ in the ‘Keypoint Time’  
   box in the Animation window): 
 
    
    
 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  (xii) Time to check out your handy work and look at what you have created so far. 
 

Click the ‘Preview’ button on the bottom left side of your screen and watch 
the animation. 

 
 
5. When watching the preview, did you notice that the searchlight beams were moving in front 

of the text? This does not look very professional does it, so you need to change the order of 
the objects in the ‘Objects’ list box so that the light beams will move behind the text, so first 
make sure that you have the fourth ‘keypoint (00.15.000)’ selected (it should be blue) and 
then in the objects box, ‘Right click’ on ‘beam’ and select: ‘Order>Send to Back’ from the 
options displayed: 
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Now take a look at the light beam on the main image; you will notice that it now appears to 
be behind the text. 
Press the ‘Preview’ button again and, this time, the light beams will all show behind the main 
text. Magic eh! 
 
 

6. Save the PTE project again to preserve your work.  
Click the ‘X’ at the top right of your screen (to return to the main PTE work screen) and then 
select: ‘File>Save As’ and save over the top of the file already saved in the ‘Intro Sequence 
Part Two’ folder on your desktop. 
 

 
7. Adding the second searchlight beam. 
 
 Adding another beam to the introductory sequence is done like this:- 
 
 (a) Open the PTE Project that you saved in the ‘Intro Sequence Part Two’ folder. 
 

(b) In the Bottom Slide List, select the ‘Intro Page.png’ slide and then click on the 
‘Objects and Animation’ tab. 

 
 (c) In the ‘Objects’ list (on the right) click on the ‘intro page’ to select it. 
 
 (d) Right Click in the gray area of the main work window and select: Add>Image: 
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(e) Navigate to the ‘Intro Sequence Part One’ folder on your desktop and double click on 
the ‘beam’ image. 

 You will now see the following box: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 (f) If you now look in at the ‘Objects’ list on the right, you will see that there are two 

‘beam’ objects.  
 
  
 
 
 
 
 
 
 

This will confuse you because it is not easy to know which object is which, i.e. which 
is the first beam and which is the second. It will be much more convenient to rename 
each of them. Do this as follows:- 

 
(i) In the ‘Objects’ list, click on the top beam, you will see the green ‘bounding’ 

box appear around the searchlight beam in the centre indicating that it is the 
second beam that you are working with. You can prove this by clicking inside 
the bounding box and dragging down with your mouse – the beam will move! 
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(ii) In the top window, click on the ‘Properties’ tab and then type ‘right beam’ in 

the ‘Name’ box. 
 
      
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Notice that the name has also changed in the ‘Objects’ list at the bottom. 
 
(iii) Now do the same for the other beam, i.e. select the beam in the Objects list 

box then select the ‘Properties’ tab and then type ‘left beam’ in the name box. 
 
(iv) In the ‘Objects’ list, select: ‘right beam’ because you now need to re-position 

the beam on the right hand side of the screen area (the block box in the centre) 
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 (g) You have to re-position this light beam on the bottom right hand side of the screen 
area, you did this before, for the left beam, so go back to item 4(b)(iv) to refresh you 
memory: 

 
  (i) Hold down the shift key, click on the small green pivot point and drag it down 

to the bottom of the searchlight beam. 
 
  (ii) Click on the pivot point and drag it down to the bottom right hand corner, 

outside of the screen area, like this: 
 
    
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
(iii) Now click outside of the bounding box at the top right corner and drag up and 

to the right to place the beam at its starting point: 
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(iv) Now click on the top corner of the bounding box and drag upwards to increase 
the size of the beam to the same as the beam on the left: 

 
 

 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 (h)  Time to animate the ‘right hand beam’, this will be exactly the same as you did in 

item 4(f) above, so go back there if you need a refresher. 
 
   Here is a resume: 
 
   (i) Click on the ‘Animation’ tab at the top right of your screen. 
 
  (ii) Click on the ‘right beam’ in the Objects List. 
 
  (iii) Make sure that the start keypoint is selected in the bottom timeline. 
 
  (iv) Click the small ‘+’ sign on the bottom right side of the screen to place a new 

‘keypoint’ on the timeline. 
   Enter 5000 in the ‘Keypoint Time’ box. 
   Move the beam to its second position, using the bottom corner handle of the 

bounding box. You will be able to set this position easily because the left 
hand beam will have moved already and you can copy that position.  
  

 
  (v) Click the small ‘+’ sign on the bottom right side of the screen to place a new 

‘keypoint’ on the timeline. 
   Enter 10000 in the ‘Keypoint Time’ box. 
   Move the beam to its second position, using the bottom corner handle of the 

bounding box. You will be able to set this position easily because the left 
hand beam will have moved already and you can copy that position. 
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  (vi) Click the small ‘+’ sign on the bottom right side of the screen to place a new 
‘keypoint’ on the timeline. 

   Enter 15000 in the ‘Keypoint Time’ box. 
   Move the beam to its second position, using the bottom corner handle of the 

bounding box. You will be able to set this position easily because the left 
hand beam will have moved already and you can copy that position. 

 
  (v) Click the small ‘+’ sign on the bottom right side of the screen to place a new 

‘keypoint’ on the timeline. 
   Enter 20000 in the ‘Keypoint Time’ box. 
   Move the beam to its second position, using the bottom corner handle of the 

bounding box. You will be able to set this position easily because the left 
hand beam will have moved already and you can copy that position. 

 
  (vi) Set the right beam so that it appears behind the text.  
 
   Right Click  on ‘right beam’ and choose ‘Order>Send to Back’ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  (vii) Now press the ‘Preview’ button on the bottom left of your screen, to check 

that everything is working as you expect. 
 
 
 
 
 
8. Adding and animating the word ‘Present’ 
 
 (a) Open the project ‘Intro Sequence Part Two’ that you have saved on your desktop. 
 
 (b) Click on the image in the bottom slide list and then click the ‘Objects and Animation’  
  tab. 
 
 (c) In the ‘Objects List’ on the right, click on the ‘intro page’ object at the top of the  
  Stack: 
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 (d) Now add the word ‘Present’ as follows:- 
 
  (i) Right Click anywhere in the white area of the ‘Objects List’ and select 

‘Add>Image’ from the menu displayed: 
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  (ii) Navigate to the ‘Opening Sequence Part One’ folder on your desktop and 
double click on the ‘Present’ image.  

    
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  (iii) In the ‘Objects List’ on the right, you will now see the ‘present’ image 

displayed, as a child, to the ‘intro page’ image, i.e. it will be linked and 
indented via a dotted line. 

    
   
 
 
 
 
 
 
 
 
 
 
 
 
 
  (iv) In the ‘Objects List’ click on ‘present’ to select it and then click on the 

keypoint in the bottom timeline, both should turn blue. 
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   You will now see the following on your screen: 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
   The word ‘Present’ is rather large at the moment but you will adjust this now. 
 
  (v) Click on the top right hand corner handle of the bounding box and drag it 

down toward the bottom left corner, this will reduce the size of the image. 
Continue to drag until the size is very small (don’t make the image so small 
that you cannot see it though, or you will not be able to move it) 

       
   
   
 
 
 
 
 
  
 
 
  (vi)  Now click inside the small bounding box and drag it upwards to the position 

shown below: 
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  (vii) Make sure that the ‘present’ image is still selected in the ‘Objects List’ and 
then reduce the ‘Opacity’ to zero (0). 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  (viii) In the bottom time line, click on the small + sign to add another ‘keypoint’ to 

the line: 
   
 
 
 
 
 
 
 
  (ix) Click on this second keypoint to make sure that it is selected (it should be 

highlighted in blue). 
 
  (x) In the ‘Animation’ box, enter 19000 in the ‘Keypoint Time’ box: 
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  (xi) In the bottom timeline, click on the first (00.00.000) keypoint to select it, then 

enter 12000 in the ‘Keypoint Time’ box in the Animat5ion window on the 
right. 

 
  (xi) In the main screen area, click inside the green bounding box and drag it down 

to a position beneath the word ‘Productions’ 
 
 
 
 
 
 
 
 
 
 
 
 
 
  (xii) Go back to the bottom time line and click on the starting keypoint (00.12.000) 
 
  
 
 
 
 
 
  (xiii) In the ‘Animation’ box, enter 12000 in the ‘Keypoint Time’ box. 
   Your timeline should now look like this: 
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 (e) Now you need to ‘zoom out’ the word ‘Present’ to its final size: 
 
  (i) In the time line, click on the second keypoint (00.19.000) 
 
    
 
    
 
 
 
 
 
  (ii) In the ‘Animation’ window, type 100 in the ‘Opacity’ box. 
 
  (ii) In the main screen area, click inside the green bounding box and drag it down 

to the position shown below:  
 
    
    
 
    
   
   
 
 
 
 
 
  (iii)  Click inside the bounding box and move the image to a central position 

beneath the word ‘Productions’. The text size of the word ‘Presents’ should be 
slightly larger than the word ‘Productions’, like this: 

 

        
   
  (iv) OK, time to check that everything is working so far. 

Click on the ‘Preview’  button at the bottom left side of your screen and you 
should see the animation working.  

 
 
 (f) Animate the opening text ‘Ronnie West Digital’ 
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 Having now watched this tutorial many times now, I have concluded that it would 
look much better if the opening text were made to scroll and zoom on the page instead 
of being static.  Here is what I suggest you do:  
 
(i) With the Opening Sequence Project still open on your screen, go to the 

‘Objects and Animation’ window and click on the main ‘intro page’ object at 
the top of the stack. 

 
(ii) Click on the opening keypoint (00:00.000) to make sure that it is selected (it 

should be blue) 
 
(iii) In the ‘Animation’ window, enter 30 in the first ‘Zoom’ box’ 
 
 Note: You will see a small yellow box between the two zoom boxes and this 

box has an ‘on/off’ position, on is ‘indented’ and off is ‘un-indented’. In the 
indented position, when you enter a figure in the first box that same figure will 
be entered in the other box automatically. In the un-indented position, the 
figure will only be entered in the first box. Have a little play around with this 
small box to get the feel of what it does. 

 
 You will want the same figure in both boxes, so make sure that this small box 

is in the ‘indented’ position. 
 
(iv) Click inside the bounding box and it down so that the text is completely 

outside of the ‘Black Screen Area’, i.e. it should be in the gray area like this: 
 
  
  
 
 
 
 
 
 
 
 
(v) Click on the small ‘+’ sign to add another keypoint to the time line. 
 
(vi) In the ‘Objects List’ enter 12000 in the ‘Keypoint Time’ box. 
 
  
 
 
 
 
 
 
(vii) Now Right Click inside the bounding box and then select ‘cover screen’ from 

the options displayed: 
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 The image will now completely cover the Black Screen area. 

 
 
 (g) Press the ‘Preview’ button again to watch your animation again. 
 
 
9. Finally you now need to add the mp3 music track.  I will have already sent you this music as 

an email attachment and I hope that you have saved this mp3 in the ‘Opening Sequence Part 
Two’ folder that is on your desktop. 

 
 If you have followed the tutorial properly, this music should fit the timings perfectly and you 

should see the two searchlight beams disappearing from both sides just as the music is ending. 
If it doesn’t, then you will have to adjust the time for the music in a ‘Music Editor’ such as 
Adobe Audition or Audacity. (but that is another tutorial, so I hope it works properly at this 
stage for you) 

 
 (a) To add the music to your project, proceed as follows:- 
  
  (i) Return to the PTE main screen by clicking on the ‘X’ at the top right of you 

screen. 
 
  (ii) Click on the ‘Project Options’ tab at the bottom of your screen. 
 
  (iii) Click on the ‘Music’ tab. 
 
  (iv) Click on ‘Add’ 
 
  (v) Navigate to your desktop and find the folder called ‘Opening Sequence Part 

Two’ 
 
  (vi) Double Click on the ‘Opening Sequence Music’ file to load it into the music 

window. 
 
  (vii) Click on OK. 
 
  Your opening sequence is now complete so press the ‘Preview’ button again and be  
  astounded at your new found skills. 
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10. Don’t forget to save your project again in the ‘Opening Sequence Part Two’ folder on your  
 desktop. 
 
 
 When you have fully mastered this tutorial you may want to move the two previously saved  
 folders from your desktop to a more convenient place on your computer. 
 
 Please use your own imagination to improve on the sequence I have shown you, for example, 
 you could add a third searchlight or make the light beams wider, change the background. 
 create different animations – the scope is enormous, but you may think that what you have 
 done so far is good enough.  
  The choice is yours but I hope that you will take the time to send me a demo of your final 
 work. I would very much like to see it! 
 
 Ron West. 
 
 
 
 
 
 
 
 
 Email:  ronniebootwest@ntlworld.com            Web site:   www.ronniewestdigital.co.uk
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